Back to overview
Degraded
Outage
Jun 23 at 11:08am CEST
Affected services
Cloud Backend
Resolved
Jun 23 at 11:38am CEST
The cause of the increase in latency has been identified, and the appropriate patches have been applied. Problem solved.
Affected services
Cloud Backend
Created
Jun 23 at 11:08am CEST
We’re currently investigating an issue causing high latency on check responses. Causing that some checks may be ignored. (This is not a downtime)
Affected services
Cloud Backend