[External] Hosting Degradation
Resolved
Oct 21 at 05:24pm CEST
Hosting provider claims to have implemented a fix for the network perturbations, and claimed that since 14:24 UTC no more network perturbations were detected.
We are going to mark this as solved for now and we will continue monitoring the connectivity to our services.
Affected services
Landing Page
Dashboard
Discord Bot
Checkpoint API
Vanity Pages
Cloud Backend
Updated
Oct 21 at 04:15pm CEST
Hosting provider is still working on a fix for this issue.
Affected services
Landing Page
Dashboard
Discord Bot
Checkpoint API
Vanity Pages
Cloud Backend
Created
Oct 21 at 12:47pm CEST
We're informed regarding a network perturbation incident affecting our hosting provider, resulting in response times higher than the usual by approximately
~250ms.
While this situation does not constitute a complete downtime, it has led to an overall degraded performance and intermittent downtimes on our Sensor network and Dashboard connectivity.
Affected services
Landing Page
Dashboard
Discord Bot
Checkpoint API
Vanity Pages
Cloud Backend