Back to overview
Downtime

Infrastructure Crash

Aug 14 at 10:44am CEST
Affected services
Cloud Backend
Landing Page
Dashboard
Vanity Pages
Discord Bot
Checkpoint API
Frankfurt, 🇩🇪 Germany
Miami, 🇺🇸 United States

Resolved
Aug 14 at 01:28pm CEST

The provider replaced the faulty hardware, and our systems are now operational again.

Created
Aug 14 at 10:44am CEST

We are currently investigating an issue with our infrastructure provider that led to a crash in our core network. Services are down.